Свитч hp 16 портов как подключить

Начальная настройка коммутатора HP 1910 серии ­ Дневник ­ Максим Боголепов

Начальная настройка коммутатора HP 1910 серии

По многочисленным просьбам напишу о том, как выполнить начальную настройку коммутаторов HP 1910 серии (JE005A, JE006A, JE007A, JE008A, JE009A, JG348A, JG349A, JG350A) и братьев-близнецов от 3Com – Baseline Switch 2952 и подобной серии. Вся настройка будет производиться через CLI (Command Line Interface), так как пользоваться web-интерфейсом подчас просто неудобно!

Как осуществить подключение к данному коммутатору, синтаксис команд для входа в режим конфигурирования, я написал в предыдущей статье.

Итак, подключаемся к устройству и входим в режим System View. Просмотрим, что уже сконфигурировано, задаем имя нашему коммутатору (Main-Switch), устанавливаем часовую зону (Москва), устанавливаем время и текущую дату, любуемся результатами:

Теперь активируем необходимые сервисы (Telnet и SSH ), задаем супер-пароль и пароль локальному пользователю admin (пароли задавайте свои). По желанию, вы можете завести своего пользователя (не забудьте только дать ему разрешение на интересующие вас сервисы: ssh, telnet или terminal):

Настроим параметры интерфейса Vlan-interface1 (в который объединены по-умолчанию все сетевые интерфейсы коммутатора): его описание, ip-адрес, установим маршрут по-умолчанию (192.168.0.1 – маршрутизатор), настроим сервис сетевого времени ntp (на 192.168.0.1 работает ntpd сети):

Зададим настройки для DNS :

Пусть, к примеру, с 1 по 6 интерфейс нашего коммутатора будут не использованными. Зададим каждому из них описание и “опустим” его:

Если вы желаете собирать статистику с помощью snmp, вам необходимо сделать следующие настройки:

Про настройку vlan. Допустим в нашей сети существует vlan 100, предназначенный для гостей и сторонних пользователей. Разберем общий случай, когда наш настраиваемый сейчас коммутатор является “проходным”. Т.е. к нему непосредственно подключено два “гостя” из подсети, настроенной для vlan 100 (порты GigabitEthernet 1/0/20 и GigabitEthernet 1/0/21, в которых будет непосредственно тегированный трафик) и два порта являются транслирующими гибридными (GigabitEthernet 1/0/27 и GigabitEthernet 1/0/28, по которым идет и тегированный трафик, и нетегированный).

Обозначим наличие нашего vlan’а и сделаем описание для портов GigabitEthernet 1/0/20 и GigabitEthernet 1/0/21:

Настроим гибридные порты GigabitEthernet 1/0/27 и GigabitEthernet 1/0/28:

Теперь можно просмотреть, что у нас получилось и сохраним сделанные изменения:

Как настроен тот или иной элемент вашей конфигурации можно просмотреть с помощью команды display + …

READ  Как на активе подключить мобильный интернет

Отменить какую-либо настройку можно с помощью команды undo.

Вот, в принципе, и все. Именно с такими настройками у меня работает несколько коммутаторов в сети с поддержкой нескольких vlan.

Rating: 4.6/5(18 votes cast)

Источник

Как подключить свитч к роутеру

Зачастую у роутеров небольшое количество портов. Их может быть не достаточно для подключения всего сетевого оборудования: компьютеры, принтеры, SIP – телефоны. Это можно решить с помощью дополнительного коммутатора (свитча). Так же он может потребоваться, когда оборудование разнесено по разным комнатам.

Для чего нужен свитч если есть роутер

Так же возможность использования некоторого функционала, если он поддерживается:

Выбор свитча

У коммутаторов обычно в наличии больше портов, чем у роутера.

Свитчи могут быть двух видов:

К управляемым коммутаторам можно подключиться через веб интерфейс и настроить его. Они могут иметь дополнительный функционал, который может оказаться полезным для вас. Например, просмотр статистики, зеркалирование портов.

Следует обратить внимание на скорость передачи, которую поддерживает коммутатор. Если нет необходимости передавать большие объемы данных по локальной сети, то вполне достаточно 100 Мбит в секунду.

Иногда может возникнуть необходимость, чтобы у коммутатора на некоторых портах было PoE. Например, есть IP видеокамеры, питание которых производится через патч-корд, которым она подключается к коммутатору.

На некоторых свитчах есть VIP порт. Трафик через него будет более приоритетным для данного свитча.

Как подключить коммутатор к роутеру

Если у Вас не управляемый коммутатор, то подключение очень простое – следует соединить один из LAN портов роутера с портом коммутатора с помощью патч-корда (Ethernet кабеля). Если есть на коммутаторе VIP порт, то соединение с роутером, обычно, следует осуществлять через него. Точно так же осуществляется и подключение хаба к роутеру. Сейчас хабы или, как их иначе называют, сетевые концентраторы, уже не производятся, так как заполняют сеть не нужным трафиком. Полученные пакеты данных они просто передают по всем портам. В то время как свитчи, даже не управляемые, отправляют трафик только через порт, где находится адресат.

Если же коммутатор управляемый, то так просто все, скорее всего не получится. У него может быть IP адрес по умолчанию такой же, как и у роутера или как у другого сетевого оборудования. Может так случиться, что на нем настроена другая подсеть. Так же на нем может быть включен DHCP сервер.

Таким образом, подключение такого коммутатора без предварительной его настройки, может положить всю локальную сеть.

Настройка свитча

Коммутатор следует подключить напрямую к компьютеру с помощью Ethernet кабеля и зайти в его настройки через веб браузер. Для этого, возможно потребуется перенастроить сетевое подключение компьютера.

Для подключения по умолчанию обычно используются:

Эту информацию отображают на корпусе прибора. Скорее всего, она на наклейке с тыльной стороны устройства.

Если свитч был перенастроен, и Вы не знаете его точных настроек, то его можно сбросить к заводским настройкам. Сброс осуществляется аналогично сбросу роутера.

READ  Как подключить циклическое реле времени

Устанавливаем статический IP адрес компьютеру из той же подсети, что и у коммутатора. IP адреса должны отличаться.

После подключения к коммутатору через веб интерфейс следует выполнить следующие действия.

Проверить, что отключен DHCP сервер

Эта функция редко присутствует у коммутаторов, но, если она есть, то надо проверить, что сервер отключен. Если этого не предусмотреть, то при наличии DHCP сервера на роутере, у разных узлов сети могут оказаться одинаковые адреса. Это приведет, к сбоям, которые если не сразу, но возникнут. И будет не понятно, почему все не работает.

Настройка IP адреса

Для задания этих настроек свитчу, заходим в соответствующий пункт. На изображении настройка коммутатора TP-Link с англоязычным интерфейсом.

Здесь в пункте «System» подпункт «Port Settings».

Теперь о этих настройках подробнее:

После этого жмем кнопку применения настроек (Apply).

Восстанавливаем сетевые настройки компьютера. Подключаем роутер через свитч с помощью патч-корда: соединяем их LAN порты.

Источник

Запуск коммутатора HP 6125G Blade Switch и подключение к cisco

Рейтинг статьи: 3.012/5 (82 голосов).

Настройка HP 6125 Blade Switch, Объединение несколько коммутаторов в одну IRF фабрику, группировка и настройка портов.

Спонсор этой страницы:

Структура HP 6125G Blade Switch

Коммутатор HP 6125G является коммутатором 3 уровня, то есть поддерживает маршрутизацию. Из динамических протоколов маршрутизации: bgp, ospf, rip.

Система команд коммутатора HP

Так как я столкнулся с данным коммутатором впервые, система команд мне показалась очень извращенной, но через некоторое время я составил соответствие с командами cisco. Архитектура конфигурации очень похожа на cisco ios.

Cisco HP
configure tetminal system-view
show display
no undo
write terminal save
sh running-config display current-configuration
exit quit

Многие команды, типа display поддерживаются из режима конфигурации, что достаточно удобно.

Первичная настройка HP switch через console

Для подключения к консоли прекрасно подошел консольный кабель он cisco.

Первое, что необходимо спланировать подключение коммутатора в локальную сеть.
Для начала я просто подключил порт коммутатора Gi1/1/8 в коммутатор cisco.

interface GigabitEthernet1/0/1
description HP 6125
switchport mode trunk

interface GigabitEthernet1/1/8
description Cisco
port link-type trunk
port trunk permit vlan all

Не забываем создавать необходимые виланы командой vlan N.

* По умолчанию: порты на коммутаторе HP в режиме access, а в режиме trunk отсутствует список разрешенных виланов.

[6125G Blade Switch] lldp enable

Servers#sh lldp ne
Capability codes:
(R) Router, (B) Bridge, (T) Telephone, (C) DOCSIS Cable Device
(W) WLAN Access Point, (P) Repeater, (S) Station, (O) Other

Device ID Local Intf Hold-time Capability Port ID
6125G Blade Switch Gi1/0/1 120 B,R GigabitEthernet1/1/8

На HP соответственно disp lldp ne list

Далее прописываем IP адрес и организовываем доступ через telnet.

READ  Как подключить плати когда удобно на мегафоне команда

system-view
[Sysname] telnet server enable
[Sysname] user-interface vty 0
[Sysname-ui-vty0] authentication-mode password
[Sysname-ui-vty0] set authentication password cipher Pa$$word
[Sysname-ui-vty0] user privilege level 3
[Sysname-ui-vty0] quit
[Sysname] interface vlan-interface 1
[Sysname-Vlan-interface1] ip address 192.168.0.1 24
[Sysname-Vlan-interface1] quit
[Sysname] ip route-static 172.16.1.0 255.255.255.0 192.168.0.2

Объединение коммутаторов HP 6125 по протоколу IRF

Протокол IRF (Intelligent Resilient Framework) разработан HP для объединения нескольких физических коммутаторов в один. При этом появляется возможность объединять порты в группы, иметь доступ ко всем коммутаторам как к единому целому.

*Лучше всего операцию по объединению коммутаторов в IRF делать через консоль.

Так как нумерация портов на коммутаторах совпадает, то первое, что необходимо, это поменять нумерацию на втором, и т.д коммутаторе.

system-view
[Device2] irf member 1 renumber 2

После перезагрузки нумерация портов на втором коммутаторе поменяется с Gi 1/0/1 на Gi 2/0/1.

system-view
[Device1] interface ten-gigabitethernet 1/0/17
[Device1-Ten-GigabitEthernet1/0/17] shutdown
[Device1-Ten-GigabitEthernet1/0/17] quit
[Device1] irf-port 1/2
[Device1-irf-port1/2] port group interface ten-gigabitethernet 1/0/17
[Device1-irf-port1/2] quit
[Device1] interface ten-gigabitethernet 1/0/17
[Device1-Ten-GigabitEthernet1/0/17] undo shutdown
[Device1-Ten-GigabitEthernet1/0/17] save
[Device1-Ten-GigabitEthernet1/0/17] quit
[Device1] irf-port-configuration active

system-view
[Device2] interface ten-gigabitethernet 2/0/17
[Device2-Ten-GigabitEthernet2/0/17] shutdown
[Device2-Ten-GigabitEthernet2/0/17] quit
[Device2] irf-port 2/1
[Device2-irf-port2/1] port group interface ten-gigabitethernet 2/0/17
[Device2-irf-port2/1] quit
[Device2] interface ten-gigabitethernet 2/0/17
[Device2-Ten-GigabitEthernet2/0/17] undo shutdown
[Device2-Ten-GigabitEthernet2/0/17] save
[Device2-Ten-GigabitEthernet2/0/17] quit
[Device2] irf-port-configuration active

*Обратите внимание, что необходимо соединять irp-port */2 с */1 (или */1 c */2), а не */1 c */1 или */2 c */2, иначе фабрика IRF не соберется.

Посмотреть состояние IRF соединений можно командой disp irf

Группировка портов HP 6125

Понятно, что одного линка наружу мало. И по скорости и по надежности.
Создаем группу портов на cisco и на hp 6125. Для примера берем 2 порта. Возможно объединение до 8 портов.

interface Port-channel2
description HP-SW1
switchport mode trunk
!
interface GigabitEthernet1/0/1
description HP 6125 Blade
switchport mode trunk
channel-group 2 mode on
!
interface GigabitEthernet1/0/2
description HP 6125 Blade
switchport mode trunk
channel-group 2 mode on

interface Bridge-Aggregation1
description Cisco
port link-type trunk
port trunk permit vlan all
link-aggregation load-sharing mode destination-mac source-mac
interface GigabitEthernet1/1/8
description Cisco
port link-type trunk
port trunk permit vlan all
port link-aggregation group 1
interface GigabitEthernet2/1/8
description Cisco
port link-type trunk
port trunk permit vlan all
port link-aggregation group 1

Таким образом 2 коммутатора HP объединены в один логический и имеют двух гигабитный линк в общую сеть что повышает производительность и надежность.
Группируя остальные порты по необходимости можно получить линк на 8 гигабит.

На этом знакомство с коммутатором HP можно считать исчерпанным. Все остальное в документации по мере необходимости.

Да объединятся я сети железом разных вендоров устойчиво и надежно.

Комментарии к статье:

Спасибо за статью, помогла разобраться. Но пришлось еще пару настроек сделать. У меня получилось так
http://itspecialist.umi.ru/stat_i/podklyuchenie_hp6125g_k_cisco/

Спасибо.
а какой глубинный смысл в использовании протокола LACP?

Источник

Поделиться с друзьями
Как подключить и установить...
Adblock
detector