Как подключить usb модем к роутеру mikrotik

Настройка MikroTik RB951Ui-2Hnd для работы с 3G/4G/LTE модемом

В данной статье рассмотрим настройку роутера RB951Ui-2Hnd с модемом Huawei E3372 с прошивкой hilink.

1. Заходим в web интерфейс роутера через браузер и скачивает утилиту winbox. Для этого меняем настройки вашей локальной сети на ip 192.168.88.100 и набираем в адресной строке ip роутера по умолчанию 192.168.88.1 и видим следующее окно:

В левом нижнем углу нажимаем на winbox и начинается автоматическая загрузка.

2. Заходим в наш роутер через winbox, вводим ip роутера и логин: admin, нажимаем на connect.

3. После входа в MikroTik RB951Ui-2Hnd подсоединяем к нему Huawei E3372 и должны увидеть во вкладке Interface наш модем определенный как LTE, если прошивка не hilink, а модем от провайдера (Мегафон, Билайн или МТС) то скорей всего он определится как (ppp-out1).

Для того чтобы включить наш модем, нужно нажать на LTE правой кнопкой мыши и выбрать Enable.

Жмем на (+) и видим такую табличку:

5. Направляемся во вкладку Firewall (ip-Firewall) и выключаем все Красным крестиком, кроме Default configuration.

Далее нажимаем на Default configuration два раза и в окне Firewall Rule в разделе Chain ставим input, а в окне In.interface выбираем наш LTE, нажимfем Apply и переходи во вкладку Action:

Выбираем Accept, нажимаем Apply и OK.

6. Следующий этап, это настройка NAT, без него интернета не будет. Переходим опять в ip-firewall и нажимаем на вкладку NAT:

В окне Chain ставим srcnat и в Out.interface выбираем наш LTE. Все применяем и переходи в раздел Action:

Тут мы выбираем в окне Action действие masquerade жмем Apply и OK. Теперь у нас появился интернет на Микротике и можем его проверить перейдя в New Terminal:

Тут пишем команду «ping» и любой сайт, в нашем случае тут «ya.ru» Вим что пошел пинг, значит все сделано правильно. Дополнительные настройки включают в себя настройку DHCP сервера для автоматической раздачи ip адресов, кому это не нужно можно прописать на ПК статику и все будет работать.

А вот наш замер скорости данного роутера RB951Ui-2Hnd и Модема Huawei E3372 с внешней антенной:

Источник

Mikrotik и USB модем

Данная инструкция рассчитана на настройку нового Микротика с пустой конфигурацией.
Если Ваш Микротик уже содержит старые конфигурации, то необходимо их сбросить.
Как это сделать, можно посмотреть в инструкции по настройке (шаг 1-3).

Mikrotik с USB модемом удобно использовать в связке.

READ  Vdo cdr 500 как подключить мп3

Где это может пригодиться? В местах, где нет проводного интернета.
Например, в труднодоступных и отдалённых местах или в транспорте.
В этой статье мы покажем, как настроить интернет на Микротике через USB модем.

При подключении USB модема автоматически появляется новый интерфейс ppp-out1
Он по умолчанию выключен

Если зайти в свойства интерфейса и посмотреть информацию (кнопка Info справа в меню), то можно увидеть более подробные сведения:
Модель USB модема, ревизию, серийный номер, название оператора, режим работы (3G/LTE), уровень сигнала.

Если информация автоматически не появилась — нажмите в окне PPP info кнопку Start.
В некоторых моделях информация может быть недоступна, если интерфейс USB модема включен.

Чтобы появился интернет через подключенный USB модем, необходимо включить интерфейс:

После этого у Вас есть несколько вариантов настройки Микротика:

Вариант 1

Настроить интернет с открытым доступом для личного пользования.
Для этого достаточно скопировать следующий скрипт и вставить его в терминал Микротика

/ip dns set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/interface bridge add name=inet-bridge
/ip pool add name=inet-pool ranges=192.168.100.2-192.168.103.253
/ip dhcp-server add address-pool=inet-pool disabled=no interface=inet-bridge lease-time=12h name=inet-dhcp
/interface bridge port add bridge=inet-bridge interface=wlan1
/ip address add address=192.168.100.1/22 comment=»Internet network» interface=inet-bridge network=192.168.100.0
/ip dhcp-server network add address=192.168.100.0/22 comment=»Internet network» dns-server=8.8.8.8,208.67.222.222 gateway=192.168.100.1 netmask=22
/ip firewall nat add action=masquerade chain=srcnat comment=»masquerade Internet network» src-address=192.168.100.0/22
/interface wireless set wlan1 mode=ap-bridge ssid=WiFi_USB default-forwarding=no disabled=no

Вариант 2

Настроить интернет с авторизацией для публичных мест.
В этом случае достаточно скопировать готовый скрипт для Микротика из Личного кабинета.

Как это выглядит в жизни.

Один из примеров — использование Wi-Fi в автотранспорте.

Подключаем настроенный Микротик к автомобильному питанию. Мы использовали автомобильную зарядку на 12V.

В телефоне включили Wi-Fi и подключились к нашему Микротику.

Как видно — интернет появился. Скорость зависит от типа модема и качества связи в данной местности.

Источник

Настройка Mikrotik для работы с 3G/LTE модемом

Если вы ищете понятный и удобный источник информации по микротикам, то вот он: курс «Настройка оборудования MikroTik». Это видеоучебник, где «без воды» собрана вся базовая информация по работе с MikroTik и RouterOS. Для новичков станет прямым руководствам, опытные инженеры смогут освежить и упорядочить знания. 162 видеоурока и 45 лабораторных работ, основанные на программе вендора MTCNA. Первые 25 уроков можно заказать бесплатно на странице курса.

READ  Как лучше подключить автомобильный компрессор

Что бы определить подойдет ли Вам эта инструкция, подключите USB модем к MikroTik, если модем Stick в разделе Interfaes определяется как PPP-out1 подключение, это наш вариант, а HiLink определяется как LTE интерфейс.

Если ваш модем имеет Stick прошивку, то после того как вы его установите в ПК и установите драйвера, то в диспетчере устройств он будет определяться у вас как, модем (в разделе Телефоны и модемы), а также несколько COM портов. Плюс к этому, для того чтобы выйти в интернет, вам придется запускать специальное ПО под названием дашборд (dashboard).

Если же у вас стоит HiLink прошивка, тогда после установки ПО модем у нас определяется как виртуальная сетевая карта и не требуется устанавливать ПО для подключения к интернету. Модем устанавливает соединение с интернетом автоматически, а для управления настройками модема есть web-интерфейс.

В данной статье мы рассмотрим именно модем Мегафон M150-2 со Stick прошивкой.

Подключается к нашему MikroTik с помощью Winbox.

При первом подключении появится окно:

Будет выведен список стандартных настроек, если нажимаем ОК, то они сохраняются, но мы будем настраивать устройство с нуля, по этому нажимаем Remove Configuration, после чего устройство перезагрузится.

Опять открываем Winbox и переходим на вкладку Neighbors, IP адрес у устройства изменился на 0.0.0.0, по этому мы выбираем MAC Adress нашего устройства и нажимаем Connect.

После чего откроется Winbox, но уже без настроек.

Изначально все порты равнозначны и любой может быть настроен на Uplink, поэтому сделаем разграничение кто куда будет смотреть и за что отвечать.

Переходим на вкладку Bridge

Нажимаем +

Появится окно создания Bridge, имя можно изменить, мы оставляем и нажимаем ОК.

Переходим на вкладку Ports и добавляем все порты кроме первого (его оставляем под WAN), а так же, беспроводной интерфейс wlan1.

В итоге должно получится так:

Число интерфейсов ether зависит от модели роутера.

После добавления портов в бридж они будут прозрачно пропускать трафик сквозь себя и все подключенные устройства смогут обмениваться данными между собой.

На этом настройка Bridge закончена.

Настройка IP адреса

После этого устройство будет доступно по адресу 192.168.0.1

Настройка DNS.

Что бы роутер мог работать в качестве DNS сервера и отвечать на запросы клиентских компьютеров перейдем в IP->DNS

READ  Как к кассетной автомагнитоле подключить флешку

В поле Dynamic Servers появились DNS сервера автоматически, которые предоставляет Мегафон. Так же ставим галочку Allow Remote Requests и нажимаем OK.

Настройка DHCP сервера

Теперь нужно выбрать адресное пространство, из которого будут выдаваться ip адреса. По умолчанию указана подсеть, в которую входит ip адрес роутера. Нажимаем Next.

На второй вкладке видим настройки шлюза

На следующей вкладке предложат заполнить пул адресов, которые будут выдаваться клиентам

Вводим настройки DNS сервера

Время на которое выдается ip адрес (по умолчанию 3 дня)

На последнем шаге появиться окно об успешной настройки DHCP сервера

Далее подключаем наш USB модем к Mikrotik и заходим в раздел Interfaces

Наш модем определился как ppp-out1, открываем это подключение и нажимаем Enable. (Если наш модем не появился, нажимаем + и выбираем PPP Client)

Так же в раздел APN вводим APN провайдера, у Мегафона это internet.

На вкладке PPP нажимаем Advanced и в поле «Phone» необходимо указать номер для дозвона, в нашем случае это *99#. Так же снять галочку «Dial On Demand» (установка соединения по требованию), чтобы модем всегда был активен и нажимаем ОК.

/system serial-terminal usb1 channel=1

Соединяемся на COM-порт модема и вводим там команду ATE1 для включения локального эха, чтобы вы видели что вы набираете в терминале. Далее вводим команду:

AT^CURC=0 (для того чтобы модем не сыпал в порт RSSI (Received Signal Strength Indication) и прочим)

После чего вынимаем модем из Mikrotik и вставляем его по новой. Модем будет находиться уже в рабочей композиции, поэтому соединение ppp-out1, когда он зарегистрируется в сети оператора должно подняться у вас в Mikrotik автоматически:

Осталось настроить только NAT.

На вкладке Action выбираем действие правила из списка – masquerade. Нажимаем Ok. Теперь все компьютеры в локальной сети могут получить доступ в Интернет.

Настройка безопасности.

Вводим пароль и подтверждаем его, после чего нажимаем ОК.

Если вы ищете понятный и удобный источник информации по микротикам, то вот он: курс «Настройка оборудования MikroTik». Это видеоучебник, где «без воды» собрана вся базовая информация по работе с MikroTik и RouterOS. Для новичков станет прямым руководствам, опытные инженеры смогут освежить и упорядочить знания. 162 видеоурока и 45 лабораторных работ, основанные на программе вендора MTCNA. Первые 25 уроков можно заказать бесплатно на странице курса.

Источник

Поделиться с друзьями
Как подключить и установить...
Adblock
detector