Bdcom p1501 как подключить к роутеру

info Конфигурация GEPON OLT и ONT — примеры первичной настройки OLT и ONT для оборудования BDCOM

Схема организации сети

Перед началом настройки OLT убедитесь, что у вас актуальная версия прошивки

Актуальные прошивки можно скачать по адресу //data.nag.ru/BDCOM/Firmware/

Начальные условия следующие:

Зададим имя нашему OLT

создадим необходимые vlan

Создадим IP интерфейс для управления

ip address 10.10.0.2 255.255.255.0

Добавим маршрут по умолчанию

ip default-gateway 10.10.0.1

Настроим авторизацию для управления

aaa authentication login default local

aaa authentication enable default none

Cоздадим пользователя admin с паролем passwd

username admin password 0 passwd

Создадим шаблон для конфигурации ONT T1, в нем vlan для интернет будем передавать в качестве параметра.

В шаблоне мы сделаем настройки:

1. Ограничим количество допустимых MAC от клиента 5

2. включим loopback detection

3. назначим multicast vlan

epon onu-config-template T1

cmd-sequence 1 switchport port-security dynamic maximum 6
cmd-sequence 2 switchport port-security mode dynamic
cmd-sequence 3 epon onu all-port ctc vlan mode tag %1
cmd-sequence 4 epon onu all-port ctc loopback detect
cmd-sequence 5 epon onu all-port ctc mcst tag-stripe enable
cmd-sequence 6 epon onu all-port ctc mcst mc-vlan add 20

Настроим входящий порт

switchport mode trunk

switchport trunk vlan-allowed 5,11-14,20

switchport trunk vlan-untagged none

switchport pvid 20
dhcp snooping trust

Настроим EPON порты

Назначим ранее созданный шаблон T1 для ONU с номерами 1-64 и зададим vlan для Интернет

epon pre-config-template T1 binded-onu-llid 1-64 param 11

Добавим разрешенные vlan

switchport trunk vlan-allowed 11,20
switchport trunk vlan-untagged none
switchport mode trunk

filter dhcp
switchport protected 1

epon pre-config-template T1 binded-onu-llid 1-64 param 12

switchport trunk vlan-allowed 12,20
switchport trunk vlan-untagged none
switchport mode trunk

filter dhcp
switchport protected 2

epon pre-config-template T1 binded-onu-llid 1-64 param 13

switchport trunk vlan-allowed 13,20
switchport trunk vlan-untagged none
switchport mode trunk

filter dhcp
switchport protected 3

epon pre-config-template T1 binded-onu-llid 1-64 param 14

switchport trunk vlan-allowed 14,20
switchport trunk vlan-untagged none
switchport mode trunk

filter dhcp
switchport protected 4

ip mcst mrouter interface GigaEthernet0/6

С обновлением до версии 10.1.0F настройки мультикаста будут выглядеть следующим образом:

Настроим DHCP snooping

ip dhcp-relay snooping
ip dhcp-relay snooping vlan 11-14

Настроим snmp для опроса OLT на предмет уровня сигнала до ONU и прочего.

snmp-server community 0 communa RW

Настроим сервер времени и временную зону

time-zone Yekaterinburd 5 0
ntp server 10.10.0.1

Включим фильтрацию ( мы ее используем для предотвращения флуда DHCP запросов

Проверить найденные ONU можно будет командой

show epon active-onu

Interface EPON0/1 has bound 1 active ONUs:

IntfName MAC Address Status OAM Status Distance(m) RTT(TQ) LastR

egTime LastDeregTime LastDeregReason Alivetime

EPON0/1:1 fcfa.f796.8dd1 auto_configured ctc oam oper 30 55 1970.

01.03.05:18:36 N/A unknow 0.00:02:28

Проверим что МАС бегает в нужном нам vlan

Switch#show mac address-table interface epON 0/1:1

Mac Address Table (Total 1)

Vlan Mac Address Type Ports

11 082e.5f8d.4b4c DYNAMIC epon0/1:1

MGMT-порт в модели 3310C не используется.

Источник

Регистрация GEPON-приставки на коммутаторе BDCOM

Рассмотрим в качестве примера пошаговую настройку абонентского устройства на коммутаторе 202.249

READ  Как подключить печку бош

Заходим на гепон-коммутатор (BDCOM)
telnet 172.16.202.249
admin
admin

Welcome!
Авторизуемся под админом:
Switch>enable
Смотрим приставки на интерфейсах коммутатора.
Switch#show epon onu-information

Авторизуем приставку на интерфейсе по маку.
Switch_config_epon0/2#epon bind-onu mac a0c6.ec04.464d
Switch_config_epon0/2#exit

Теперь заходим на уже зарегистрированную приставку.
Switch_config#interface epon 0/2:17
Switch_config_epon0/2:17#

Добавляем к ней описание, чтобы потом было понятно, где она находится.

Проверяем, прошла ли успешно регистрация.
Switch#show epon onu-information

Теперь нам нужно добавить приставку в нужный VLAN. Посмотрим как настроена соседняя.
Switch#show run interface epoN 0/2:16

А на нужной нам.
Switch#show run interface epoN 0/2:17

Заходим на приставку.
Switch_config#interface epon 0/2:17
Меняем её VLAN и сохраняем настройки.

Проверяем, что получилось.
Switch#show run interface epon 0/2:17

Важный нюанс по настройке VLAN!
Если на соответствующем gpon-интерфейсе, за которым висит абонентское устройство, уже настроен untagged-VLAN:

То уже не нужно настраивать его, т.е. строчка ниже в конфиге не требуется:

Убрать её можно следующей командой:

Система
Посмотреть загрузку CPU (секунда/минута/5 минут):
show cpu

Посмотреть локальных пользователей:
links — кол-во залогиненых под пользователем сессий
show local-users

Посмотреть MTU:
show system mtu

Версии
Посмотреть версию прошивки OLT:
здесь же можно глянуть и uptime
show version

Посмотреть версии прошивок зарегистрированых ONU (всех ONU за всеми EPON-портами):
show epon onu-software-version

Посмотреть версии прошивок зарегистрированых ONU (всех ONU за конкретным EPON-портом):
show epon onu-software-version interface EPON 0/1

Посмотреть версию прошивки конкретной ONU:
show epon interface EPON 0/1:2 onu ctc basic-info

Интерфейсы
Посмотреть статус и дескрипшины интерфейсов:
show interface brief

Посмотреть информацию о всех зарегистрированых ONU:
show epon onu-information

Посмотреть только активные ONU:
show epon active-onu

Посмотреть только неактивные ONU:
show epon inactive-onu

ONU
Посмотреть статус Ethernet-порта на ONU:
show epon interface epON 0/1:2 onu port 1 state

Посмотреть статистику по пакетам на Ethernet-порту на ONU:
show epon interface epON 0/1:2 onu port 1 statistics

Посмотреть таблицу mac-адресов на ONU:
show epon interface epON 0/1:2 onu mac address-table

Вланы
Посмотреть базу вланов:
show vlan

Посмотреть влан по id:
show vlan id 100

Таблица MAC-адресов
Посмотреть MAC-адреса в влане:
show mac address-table dynamic vlan 100

Посмотреть MAC-адреса на интерфейсе:
show mac address-table interface EPON 0/1:2

Посмотреть количество MAC-адресов на интерфейсах:
show mac address-table brief

Почистить таблицу MAC-адресов:
clear mac address-table dynamic

Команды, выводящие параметры оптического сигнала приведены в соответствующей статье.

ort information/как посмотреть информацию о клиенте на «?» порту
show interfaces brief

Port configuration/как вкл. выкл. порт)
# для gigaEthernet и epON интерфейсов.
config
interface gigaEthernet 0/[x] #[x] — номер gigaEthernet порта
or
interface epON 0/[x] #[x] — номер EPON порта
[no]shutdown # [no] — отключить, без [no] включить. [] — писать не надо
# Для ONU
config
interface epON 0/[x]:[y] #[x] — номер Epon порта, [y] — номер ONU
epon sla upstream pir 1000000 cir 10240
epon sla downstream pir 1000000 cir 10240
# Для порта ONU
config
interface epON 0/[x]:[y] #[x] — номер Epon порта, [y] — номер ONU
epon onu port [z] ctc [no] shutdown #[z] — номер onu порта

READ  Как подключить старый музыкальный центр к ноутбуку

Удаленная перезагрузка ONU
epon reboot onu interface ePON 0/[x]:[y] #[x] — номер Epon порта, [y] — номер ONU

поменять скорость (для Epon порта данное действие НЕВОЗМОЖНО, так как это магистральный порт onu)

#поменять скорость для гигабитном порту
config
interface gigaEthernet 0/[x] #[x] — номер gigaEthernet порта
speed [value]
# 10 — Force 10 Mbps operation
# 100 — Force 100 Mbps operation
# 1000 — Force 1000 Mbps operation
# auto — Enable AUTO speed configuration

#поменять скорость для порта Onu
configure
interface epON 0/[x]:[y] #[x] — номер Epon порта, [y] — номер ONU
epon onu port [z] speed #[z] — номер onu порта
# 10 — Force 10 Mbps operation
# 100 — Force 100 Mbps operation
# auto — Enable AUTO speed configuration

Cable test/протестировать кабель на порту
#посмотреть уровень помех для всех ONU
show epon optical-transceiver-diagnosis

# посмотреть уровень помех для конкретной Onu
show epon interface epon 0/[x]:[y] onu ctc optical-transceiver-diagnosis
#[x] — номер Epon порта, [y] — номер ONU

Port statistics/посмотреть информацию на порту, очистить показатели
# Просмотр на порту
show interfaces [type] 0/[x] #[x] — номер порта
# очистка счетчиков на данном интерфейсе
# [type] = gigaEthernet
# [type] = Epon

# Просмотр на порту статистики по соотвествующим функциям
show epon interface epon 0/[x]:[y] onu port 1 ctc [function]
#[x] — номер Epon порта, [y] — номер ONU
# auto-negotiation — Show ONU interface auto negotiation
# flow-control — Show ONU interface flow control
# mcst — Multicast
# qos — Show ONU interface qos
# ratelimit-ingress — Show ONU interface ingress rate limit
# vlan — VLAN

#очистка счетчиков на данном интерфейсе
clear l2 counters interface [type] 0/[x] #[x] — номер порта
# [type] = gigaEthernet
# [type] = Epon

Мак адреса
# Регистрация ONU на порту EPON
interface epON 0/[x]
epon bind-onu mac [xxxx.xxxx.xxxx] [№] #[x] — номер порта

[№] порядковый номер включение onu к порту.
#[xxxx.xxxx.xxxx] — mac адрес onu

VLAN
# Посмотреть список vlan по портах
show vlan

# Создать нужный влан на коммутаторе
config
vlan [№] #[№]- номер нужный влан
name [name] #[name]- номер нужный влан

# добавить/удалить нужный влан на порт GigaEthernet
config
interface GigaEthernet 0/[x] #[x] — номер порта
switchport trunk vlan-allowed add [№]#[№] — номер vlan
switchport trunk vlan-allowed remove[№]#[№] — номер vlan

# добавить/удалить нужный влан на порт Epon
config
interface Epon 0/[x] #[x] — номер порта
switchport trunk vlan-allowed add [№]#[№] — номер vlan
switchport trunk vlan-allowed remove[№]#[№] — номер vlan

# добавить/изменить нужный влан на порт onu
config
interface epON 0/[x]:[y] #[x] — номер Epon порта, [y] — номер ONU
epon onu port [z] ctc vlan mode tag [№]#[z] — номер порта на ONU, [№] — номер vlan

READ  Как подключить светодиодные лампы в светильнике 4х18

# режим порта: порт GigaEthernet
config
interface GigaEthernet 0/[x] #[x] — номер порта
switchport mode trunk # всегда режим trunk, поскольку это аплинк
switchport trunk vlan-untagged none # не пропускать untag траффик
switchport pvid [m№] #[m№] — номер менеджмент vlan

# режим порта: порт Epon
config
interface Epon 0/[x] #[x] — номер порта
switchport mode trunk # всегда режим trunk, поскольку это аплинк для ONU
switchport trunk vlan-untagged none # не пропускать нетегэируемый траффик
switchport pvid [m№] #[m№] — номер менеджмент vlan

DHCP Snooping
# Посмотреть общую статистику
show ip dhcp-relay snooping statistics

# Посмотреть привязки mac к ip
show ip dhcp-relay snooping binding all

# глобально на коммутаторе
config
ip dhcp-relay snooping
ip dhcp-relay snooping vlan [№]#[№] — номер vlan

# для порта GigaEthernet (аплинк)
config
interface GigaEthernet 0/[x] #[x] — номер порта
dhcp snooping trust

# Включение/Выключение на порту ONU функции проверки привязки mac
config
interface epON 0/[x]:[y] #[x] — номер Epon порта, [y] — номер ONU
[no]epon onu port 1 mac-bind enable

# Включение/Выключение на порту Epon функции фильтрации левых вещей
config
interface EPON 0/[x] #[x] — номер Epon порта
[no] filter dhcp
[no] filter icmp

# Добавить/Снять глобально на коммутаторе
config
[no] ip verify source vlan [vlan list] # Enabling Source IP Address Monitoring in a VLAN

Ip arp inspection
# Добавить/Снять глобально на коммутаторе
config
[no] ip arp inspection vlan [vlan list] #Добавить/Снять привязку к vlan

# Включение/Выключение на порту Epon функции фильтрации левых arp
config
interface EPON 0/[x] #[x] — номер Epon порта
[no] filter arp

IpSourceguard
# Включение/Выключение на порту привязки mac-ip-interface-vlan
ip source binding [XX-XX-XX-XX-XX-XX] [ipv4] interface [Epon 0/[x]] vlan [# vlana]
# XX-XX-XX-XX-XX-XX — формат mac
# [ipv4] — ip адрес
# [interface 0/[x]] — интерфейс Epon или gigaEthernet, где [x] — номер порта
# [# vlana] — № влана

Loopdetection
# Включение/Выключение на порту Epon функции фильтрации bpdu
config
interface EPON 0/[x] #[x] — номер Epon порта
[no] filter bpdu
# глобально на коммутаторе Loopguard
config
spanning-tree mode rstp
spanning-tree loopguard default

IPTV Multicast
# Добавить глобально на коммутаторе
config
ip mcst enable
ip mcst mrouter interface GigaEthernet0/[x] #[x] — номер порта uplinka
ip mcst mc-vlan [vlan] range [range] # [vlan] — multicast vlan, [range] например 239.0.1.1 — 239.0.1.253
# На порту onu
config
interface epON 0/[x]:[y] #[x] — номер Epon порта, [y] — номер ONU
epon onu port [z] ctc mcst tag-stripe enable #[z] — номер порта на ONU
epon onu port [z] ctc mcst mc-vlan add [№] #[z] — номер порта на ONU, [№] — номер vlan
Мультикаст влан должен быть проброшен на всех аплинках

Проверить наличие линка на порту Ethernet ONU-шки:

Устройство несколько секунд думает, и выдает:
Hardware state is Link-Up, если между приставкой и конечным клиентским оборудованием есть линк.скачать dle 12.0

Источник

Поделиться с друзьями
Как подключить и установить...
Adblock
detector